Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-14 von insgesamt 14.

Dienstag, 10. Oktober 2017, 09:43

Forenbeitrag von: »krulla_the_king«

HA-ha!

Sorry, ich kann es mir einfach nicht verkneifen... HA-ha!

Dienstag, 5. September 2017, 16:05

Forenbeitrag von: »krulla_the_king«

Sammelthread Einlogg-Probleme

Dankeschön Popcorn... Ich bin nun aber auch genervt. Ich will doch nur die "Entwickler" hier darauf hinweisen, dass ihr eine Menge Spieler einfach vom Spiel ausgeschlossen habt. Ich benutze normalerweile nur Firefox. Wenn der Login nicht geht (und das ist nun mal gerade nicht das erste Mal), dann spiele ich einfach nicht. Mir doch scheissegal ob ich nun mal ein, zwei Tage oder auch ne Woche nicht online bin. Ich schreib das hier doch nicht zu meinem persönlichen Vergnügen rein. Ich kann Meldunge...

Dienstag, 5. September 2017, 11:07

Forenbeitrag von: »krulla_the_king«

Sammelthread Einlogg-Probleme

Das Problem liegt garantiert nicht bei mir. Mein ganzer Stamm kommt mit Firefox nicht rein. Heute konnte ich den Login und das Passwort eingeben. Aber den Server danach nichtmehr wählen. Chrom und IE geht. Firefox klappt wohl nicht. Ausserdem verstehe ich nicht, was das mit meinem Hauptheldennamen und dem Serverzu tun haben sollte?

Montag, 4. September 2017, 17:09

Forenbeitrag von: »krulla_the_king«

Sammelthread Einlogg-Probleme

Zitat von »krulla_the_king« Ich kann mich aktuell an keinem Server einloggen. Der Loginscreen läd zwar, die Formularfelder lassen sich nicht anwählen und deshalb auch nicht ausfüllen. Flashupdate hat auch keine Abhilfe gebracht. Liegt das an mir? Oder ist es ein Serverseitiges Problem? Das Problem taucht nur bei Firefox auf. IE geht.

Montag, 4. September 2017, 13:05

Forenbeitrag von: »krulla_the_king«

Login geht nicht.

Ich kann mich aktuell an keinem Server einloggen. Der Loginscreen läd zwar, die Formularfelder lassen sich nicht anwählen und deshalb auch nicht ausfüllen. Flashupdate hat auch keine Abhilfe gebracht. Liegt das an mir? Oder ist es ein Serverseitiges Problem?

Montag, 30. März 2015, 10:55

Forenbeitrag von: »krulla_the_king«

serverprobleme?

Kann nicht auf den Server zugreifen. Fehler: Server nicht gefunden Der Server unter play.cultures-online.de konnte nicht gefunden werden.

Freitag, 14. November 2014, 09:37

Forenbeitrag von: »krulla_the_king«

server down?

komme nicht auf den Server? Fehler: Server nicht gefunden Der Server unter play.cultures-online.de konnte nicht gefunden werden. ???

Dienstag, 3. Juni 2014, 12:10

Forenbeitrag von: »krulla_the_king«

Seitenladefehler

Heute früh bekomme ich keine Verbindung zum Server. Mal wieder... http://play.cultures-online.de/ Server nicht gefunden.

Donnerstag, 20. März 2014, 14:19

Forenbeitrag von: »krulla_the_king«

Sammelthread: Server down

klappt nun auch bei mir...

Donnerstag, 20. März 2014, 13:27

Forenbeitrag von: »krulla_the_king«

Sammelthread: Server down

bei mir läd jetzt gerade nichmal mehr die Startseite...

Donnerstag, 20. März 2014, 12:09

Forenbeitrag von: »krulla_the_king«

Sammelthread: Server down

Hey Lettir, mit KabelBW geht's auch nicht... Liegt's wirklich an der Telekom?

Donnerstag, 20. März 2014, 11:36

Forenbeitrag von: »krulla_the_king«

kein Login möglich

telekom...

Donnerstag, 20. März 2014, 10:57

Forenbeitrag von: »krulla_the_king«

kein Login möglich

jup... An Flash kann's nicht liegen. Und gestern abend hat alles noch funktioniert. Keine Verändeungen am Rechner vorgenommen seit her..

Donnerstag, 20. März 2014, 10:40

Forenbeitrag von: »krulla_the_king«

kein Login möglich

Ich kann mich heute leider nicht einlogen. Mal wieder... http://play.cultures-online.de/co/bin/index.php Nach Eingabe der Login Daten: Wir bitten um Entschuldigung! Ein allgemeiner SIcherheitsfehler ist aufgetreten... usw...