Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Funatics - Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 9. Februar 2016, 12:07

[gefixt] díverse Anzeigefehler Patch 09.02.2016

Hallo zusammen,

bei mir wird seit dem Patch nicht mehr die noch verbliebende Bauzeit angezeigt, weder in den Kolonien die Gebäude, noch in meinem Dorf. Ist das absichtlich so ?
:thumbup: :thumbsup: :thumbup: Ich bin die Power von den Zicken, also heißt unser Stamm auch Powerzicken :D :thumbsup: :D

2

Dienstag, 9. Februar 2016, 12:32

Hallo zusammen,

bei mir wird seit dem Patch nicht mehr die noch verbliebende Bauzeit angezeigt, weder in den Kolonien die Gebäude, noch in meinem Dorf. Ist das absichtlich so ?

Er wr schneller und das ist voll ätzend. Ändert das wieder, bitteSOFORT.
Frei nach Dieter Nuhr

Wenn man eine Frage liest und dann nur Vermuten kann, einfach mal nix posten

3

Dienstag, 9. Februar 2016, 12:36

Bei mir funktioniert wieder alles, danke
:thumbup: :thumbsup: :thumbup: Ich bin die Power von den Zicken, also heißt unser Stamm auch Powerzicken :D :thumbsup: :D

4

Dienstag, 9. Februar 2016, 12:41

Bei mir nicht, obwohl ich cookies und supercookies gelöscht und neustart gemacht habe.
Frei nach Dieter Nuhr

Wenn man eine Frage liest und dann nur Vermuten kann, einfach mal nix posten

5

Dienstag, 9. Februar 2016, 12:43

[in Bearbeitung] Weltwunder wird die Baudauer nicht angezeigt

Die Bauzeiten werden nicht mehr angezeigt, zumindest in den Kolos
Steht nur das neue Level, aber wie lange die Bauzeit für Gebäude und WW noch dauert wird nicht mehr angezeigt.

6

Dienstag, 9. Februar 2016, 12:59

Hallo!

Vielen Dank für die Meldung! Unsere Technik sieht sich das gerade an.

Viele Grüße,
Amidala
I am a Funatic
Kontakt: support@cultures-online.de

7

Dienstag, 9. Februar 2016, 13:16

FEHLER BEI DEN STAMMES-KÄMPFEN

bei den Stammeskämpfen werden bei beiden Stämmen (links und rechts) einige Spieler mehrmals in der Liste aufgeführt

8

Dienstag, 9. Februar 2016, 13:23

Zusätzlich sind die Lvl-Angaben der Gebäude nicht ganz ersichtlich. Nur die Zehnerstelle wird angezeigt, die Einer-Stelle nicht: Ausbau-Level 10-19 werden also alle nur als 1 dargestellt...

9

Dienstag, 9. Februar 2016, 13:31

FEHLER BEI DEN STAMMES-KÄMPFEN

bei den Stammeskämpfen werden bei beiden Stämmen (links und rechts) einige Spieler mehrmals in der Liste aufgeführt






I7 6700K 4.0 GHZ, MSI Z170A Gaming M3, 2mal 960 gtx, 16 GB DDR4 , 2 mal 480 GB ssd :love:

10

Dienstag, 9. Februar 2016, 13:37

die Kampf reihenfolge ab götterlevel stimmt auch nicht, bzw noch immer nicht. :thumbdown:



I7 6700K 4.0 GHZ, MSI Z170A Gaming M3, 2mal 960 gtx, 16 GB DDR4 , 2 mal 480 GB ssd :love:

11

Dienstag, 9. Februar 2016, 13:42

Weltwunder wird die Baudauer nicht angezeigt

ist schon trügerisch wenn mann nen haufen runen verballert weil man fix klickt um weiter zu bauen weil da KEINE ANZEIGE IST:

BITTE ändern.

danke

ist auf allen servern so
Einmal DGR immer DGR
Cultures Treue bis ans Ende der Welt

12

Dienstag, 9. Februar 2016, 13:48

@Nacknime: Wo tritt das bei dir auf? (Dorf / Kolonie), (Gebäudename / Tooltipp)

Viele Grüße,
Amidala
I am a Funatic
Kontakt: support@cultures-online.de

13

Dienstag, 9. Februar 2016, 13:52

Bei den Namen scheint es sich um einen Anzeigefehler zu handeln. Wir sind dran.

Auch die Reihenfolge der Götterlevel sieht sich unsere Technik noch einmal an.

Viele Grüße,
Amidala
I am a Funatic
Kontakt: support@cultures-online.de

14

Dienstag, 9. Februar 2016, 13:53

wie gesagt auf ALLEN servern.
auch in der stammeskollonie, nicht nur in den amerika kollos

name Martina auf allen, ausser auf F4 da ist es DGRMartina
Einmal DGR immer DGR
Cultures Treue bis ans Ende der Welt

15

Dienstag, 9. Februar 2016, 13:58

vileicht geht es anderen ja genauso, dann ist es nur ein kleiner bug
Einmal DGR immer DGR
Cultures Treue bis ans Ende der Welt

16

Dienstag, 9. Februar 2016, 14:05

Hallo,
ich habe das auch gerade bemerkt und zwar bei der Stammeskolo, bin dann wieder auf die "Dorfansicht" gewechselt, dann wieder in die Stammeskolo, dann war die Zeitangabe wieder da.

17

Dienstag, 9. Februar 2016, 14:05

ja bei erneutem wechsel funzt es meistens wieder, aber auch net immer
Einmal DGR immer DGR
Cultures Treue bis ans Ende der Welt

18

Dienstag, 9. Februar 2016, 14:12

Korrekt, habe es gerade noch einmal ausprobiert, bin von der "Dorfansicht" in die Stammekolo gewechselt, Ausbau der Rohstoffhüttn gestartet, bei 2 Hüttn erschien die Bauzeit, bei 4 Hütten nicht, Ansicht wieder gewechselt, dann waren die Zeitangaben bei allen Hütten wieder da.
Ich hoffe, das hilft Euch weiter bei der Fehlerbehebung.

19

Dienstag, 9. Februar 2016, 14:24

@Amidala: Spiele auf Server DE5, ist bei mir in Amerika-Kolos aufgetaucht --> Mittlerweile stimmt aber Anzeige des Gebäudelevels wieder...
Aber die Bauzeit wird etwas randomhaft angezeigt resp. nicht angezeigt... Beim Neubau wird keine Zeit angezeigt, die Gebäudegestalt zeigt aber, dass etwas im Bau ist. Wenn man dann Amerikakolo verlässt und wieder reinkommt, dann wird es meistens richtig angezeigt

20

Dienstag, 9. Februar 2016, 14:35

der Zeus in der Kolonie zeigt auch nciht an ob er baut oder nicht
NULL ANZEIGE
bei den Gebäuden ist alles NORMAL

Thema bewerten